1. Home
  2. Docs
  3. Magister – Divi Child Theme
  4. Getting started
  5. Requirements

Requirements

 

Magister child theme required WordPress (version 5.3 or higher) and DIVI parent theme (version 4.0 or higher), which is not included in this package. To purchase a DIVI theme license, go to https://www.elegantthemes.com/join/. This child theme has not been tested with previous versions of WordPress and DIVI, so we cannot guarantee its compatibility with these older versions.

Likewise, the Monarch plugin (integrated with the Magister child theme) is not part of the package. If you intend to use it, it is necessary to purchase a DIVI theme license.

We recommend install Magister child theme on a fresh Divi WordPress environment. Also, some knowledge in Divi Builder and WordPress is recommended to use this child theme.

Magister is integrated with Paid Memberships Pro (free version), which is installed together with the child theme and fully functional. However, if you need additional functionality, please purchase your license directly at https://www.paidmembershipspro.com/pricing/?ref=79

Was this article helpful to you? Yes No

How can we help?